loader

Au cours des prochaines semaines, je vais travailler à la préparation de nos systèmes d’hébergement mutualisé en vue d’une mise à niveau majeure de notre logiciel de panneau de contrôle, H-Sphere version 2.5.

Cette version comporte un grand nombre de changements sous-jacents et de corrections de bogues, mais les changements les plus visibles pour les utilisateurs seront probablement l’introduction de MySQL 4.1 et la possibilité de commencer à prendre en charge PHP 5. Cela dit, je suis préoccupé par le fait que les clients utilisent des logiciels qui ne sont pas compatibles avec PHP 5. Cependant, nous avons continué à recevoir de nombreux retours de clients qui attendent avec impatience les nouvelles fonctionnalités disponibles en PHP 5.

Je suis particulièrement curieux de savoir si certains clients d’hébergement mutualisé ont de bonnes raisons de se retenir et de continuer à fonctionner avec PHP 4. Si les utilisateurs n’ont pas de telles réserves, il ne fait aucun doute que nous devrions passer à PHP 5. Si vous êtes un de nos clients d’hébergement mutualisé, faites-moi savoir ce que vous pensez de la mise à niveau vers PHP 5.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *